Soziale Netzwerke

twitter_logo youtube_logo google_plus

PHP-Fusion v6/v7 Sicherheitswarnung

PHP-FusionSehr geehrte granade.eu Member und Besucher,

auf Grund der Aktuellen Sicherheitswarnungen der PHP-Fusion v6 (6.01.11+) sowie v7 wird vorerst nur ein eingeschränkter Service statt finden.

Wie die Englische Hauptentwickler Seite gestern Abend bekannt gegeben hat ist ab der Version 6.01.11 ein Exploits in den Core Daten vorhanden.

Aktuell wird dringend empfohlen die "search.php" von dem Server zu entfernen sowie die CHMOD Rechte des "avatar" Ordners auf 755 noch besser auf 644 zu stellen.

Anmerkung: Auf PHPFusion-SupportClub.de wird es in kürze ein Service erscheinen der das ausführen in diesem Ordner wenigstens verhindert.

Mit freundlichen Grüßen
Das grande.eu Team