Soziale Netzwerke

twitter_logo youtube_logo google_plus

Radiostatus ist bereit für jQuery 1.5 sowie 1.6+!

JournalSeit wenigen Tagen ist nun die neue Version (1.5) der Javascript-Bibliothek jQuery vorhanden.

Wer jetzt auf die neue Version Updaten will, der kann dies tun. Probleme mit dem Radiostatus, der jQuery für das Aktualisieren verwendet, gibt es nicht.

Wir empfehlen eine Aktualisierung auf die neue Version 1.5. Sie ist schneller und flexibler als die Vorgänger Versionen. Zum Download steht die neue Version auf jquery.com bereit.

Ersetzten könnt ihr diese indem ihr im "Include" Ordner von PHP-Fusion die jquery.js überschreibt. Beachtet bitte, falls ihr noch andere Infusions oder Mods habt, das die mit jQuery arbeiten, das diese vielleicht noch nicht kompatibel sind!