Soziale Netzwerke

twitter_logo youtube_logo google_plus

Thread ansehen

 
Sonderzeichen Problem
Mario1974
Geschrieben am 14.03.2013 18:49:00
User Avatar

Posts: 31
Registriert seit: 07.01.09

Hallo, ich habe ein Problem, ich habe eine Testseite aufgemacht und die dann ich einem anderen Ordner verschoben. Doch dann habe ich gemerkt das ich mir den Sonderzeichen Probleme habe.

Aber nur wenn ich News und das Willkommens Fenster bearbeiten möchte. Das bekommen ich wenn ich die PHP Schreibweise nutze. Aber vorher hatte ich keine Probleme gehabt.

Kann mir einer einen Tipp geben wie ich das Problem beheben kann

Gruss MarioMP24
 
Ragdoll
Geschrieben am 14.03.2013 21:58:52
User Avatar

Posts: 1995
Registriert seit: 02.07.10

Vllt auf ISO? Grin
www.granade.eu/images/linkus/gross4.png
 
Mario1974
Geschrieben am 14.03.2013 22:44:34
User Avatar

Posts: 31
Registriert seit: 07.01.09

danke hast mich auf dem richtigen weg gebracht musste in MySQL nur auf UTF-8_bin umstellen. Und Porblem war gelöst Daumen hoch
 
Tydl
Geschrieben am 14.03.2013 22:45:29
User Avatar

Posts: 249
Registriert seit: 03.07.09

Im Ordner /locale/German/ die global.php

Charset="utf-8"
bzw. charset="iso-8859-1" einstellen.
... könnte man aber auch direkt an der DB bearbeiten...
www.granade.eu/images/linkus/gross4.png

Ich habe meine Arbeitsabläufe optimiert.
Gearbeitet wird nach der Robinson-Methode - Warten auf Freitag.
 
Tydl
Geschrieben am 14.03.2013 22:49:32
User Avatar

Posts: 249
Registriert seit: 03.07.09

Immer dieses zeitgleiche Schreiben...

dann mal zu und weggeheftet.
www.granade.eu/images/linkus/gross4.png

Ich habe meine Arbeitsabläufe optimiert.
Gearbeitet wird nach der Robinson-Methode - Warten auf Freitag.